Login or sign up Lost password?
Login or sign up
The problem is trying to update the rails version to 4.2.2. Sometimes these things matter although you should be able to install Rails in userspace without having to use sudo for global installation. Just checked the setup guide and 4.2.1 is recommended.